Гном 3 на 11.04: не работает. Способы устранения?

Я установил гном 3 на Нэтти, используя ППА и эти инструкции. Я перезагрузил и попытался войти в систему с помощью гнома, только чтобы быть приветствованным

О нет! Что-то пошло не так.
Возникла проблема и система
не могу восстановить. Пожалуйста, выйдите и попробуйте снова.
Выйти


Он не дает никаких других подробностей. Где я могу получить доступ к журналу или узнать больше об ошибке или как я могу исправить эту проблему?

Характеристики:
Aspire один ZG5
В Ubuntu 11.04

Обновление:
Я попытался это из инструкции здесь

команда CD ~/.конфиг/автостарт
нано гном-Шелл.рабочего стола

Затем, в редакторе, типа этого:

Код:
[Запись Рабочего Стола]
Тип=Приложение
В exec=гном-Шелл --заменить
Скрытые=ложь
Включенной опцией nodisplay=ложь
Х-гном-автозапуск-включен=истина
Название[язык]=оболочки GNOME 
Имя=Оболочки GNOME 
Комментарий[язык]=
Комментарий=

Когда я перезагрузки в GNOME, я не получаю ошибку, но я не получить что-нибудь еще либо. Даже единство и единство 2Д не удалось загрузить. Итак, я отредактировал гном-Шелл.рабочего стола и удалил весь текст. Теперь, когда я войти в GNOME, я вам обои и больше ничего. Я могу войти в единство и единство, хоть и 2Д. Кроме того, у меня есть проблема с запуском программы-источники-GTK на той же системе. Он связан?

Как мне изменить мои видео драйверы с открытым исходным кодом и близких? Я не устанавливал никаких драйверов при установке Ubuntu, поэтому водители обеспечиваются в Ubuntu.

Видео драйвер:

00:02.0 VGA совместимый контроллер: корпорация Intel 945GME мобильный Интегрированный графический контроллер-экспресс (версия 03)

После обновления до версии GNOME 3, мои папку настройки системы изменилось. Теперь у меня нет варианта драйверов оборудования. Как я могу обновить / изменить мои видео драйверов?

+146
MyloRen 11 мая 2017 г., 22:51:32
29 ответов

Вам потребуется установить пакет xserver-xorg, с-видео-DisplayLink или MCT пакет, чтобы получить это устройство работает. Я не уверен, может ли он обработать 1920х1080, и подозреваю, что ограниченное текущее состояние поддержки xrandr поближе к этому водителю будет трудно использовать ПО для 1080x1920. Что сказал, пожалуйста, попробуйте, и если она не работает, файл баги на Launchpad: есть некоторый шанс, что при достаточном отладочной информации, это может быть сделано, чтобы работать.

Обратите внимание, что вам потребуется вручную настроить файл xorg.конф файл для поддержки этого устройства: пример конфигурации (для разных устройств DisplayLink или MCT) в /usr/доли/документ/пакет xserver-xorg, с-видео/DisplayLink или MCT/примеры

+994
SpecialK 03 февр. '09 в 4:24

Да - запустив Wubi на вершине неподдерживаемая конфигурация памяти может абсолютно повредить! Вот почему вы не сказали, что это не поддерживается!

Повреждение данных, безусловно, влияет на основную файловую систему NTFS, и файлы на нем. корень.диск был файл в Windows, и он получил стерты , верно?

Все отчет программы chkdsk говорит, что было много ошибок в главной файловой таблице, или индексирование файлов. Файл данных может быть естественным, но файловая система может не иметь никакой идеи , где найти эти данные.

Я рекомендую вам восстановить файлы из резервной копии как вы заметили, они отсутствуют.

+993
jnvance 17 сент. 2018 г., 23:52:47

У меня точно такая же модель принтера и драйверы Brother не работает для меня. Я просто позволяю мастер поставил его 2170w и она отлично работает для меня. Не удалить драйвер уже добавлен, просто добавить новый принтер и пусть Убунту выбрать драйвера, печатать на нем, и если это работает, вы можете просто изменить принтер по умолчанию для этого. Таким образом, если это работает, здорово, если он оленья кожа, без потерь.

+958
zeraoulia rafik 25 сент. 2014 г., 0:59:18

Да. См. пост #7 в вашей ссылке.

Резервное копирование файла конфигурации (опционально):

СР ~/.Конфигурация пользователя-изд.Дирс ~/.Конфигурация пользователя-изд.Дирс.бак

Отредактируйте файл, закомментировав ненужные записи:

в Vim ~/.Конфигурация пользователя-изд.Дирс

Выполнить команду обновить:

кода валюты XDG-пользователей-Дирс-обновление

НЕ СНИМАЙТЕ XDG_DESKTOP_DIR

+953
Zaba 1 мая 2011 г., 7:13:27

В Ubuntu 11.04 с HP павильон не могу выключить или перезагрузить.

Я старый пользователь Linux, использует Linux в течение многих лет, это первый раз столкнулись с этой проблемой когда-нибудь с многих дистрибутивов Linux на одном компьютере.

Я перепробовал много дистрибутивов, но в основном Ubuntu ( 10.04 , 10.10 , 10.04 ) , система может не перезагрузки или отключения. Кроме того, что все работает нормально. Же проблема случилось с Линукс Минт ....

Ну я видел много вопросов с той же проблемой, и никаких реальных ответов пока нет, или точные ответы от Ubuntu или даже HP.

Моя машина : HP павильон dv6 , процессор i7 , 4 ГБ РАМН , АТИ Радеон .... и т. д.

+930
Monte Bateman 26 окт. 2014 г., 19:12:08

как я могу использовать WiFi в ubuntu13.04.в настройках системы WiFi оборудования не отображается. Я использую Сони VAIO vpceh25en.когда я запустите эту команду в терминале rfkill список всех

0: phy0: беспроводная сеть
 Мягкая блокировка: нет
 Жесткая блокировка: да

1: Сони-беспроводной: беспроводной локальной сети
 Мягкая блокировка: нет
 Жесткая блокировка: да

2: Сони-Bluetooth: с Bluetooth
 Мягкая блокировка: нет
 Жесткая блокировка: да

3: hci0: Bluetooth с
 Мягкая блокировка: нет
 Жесткая блокировка: нет

это сообщение пришло.пожалуйста, кто поможет мне активировать мой WiFi..спасибо

+913
ArHaAdilLaAxad 18 янв. 2010 г., 12:43:45

Я не думаю, что его проблема в Ubuntu.

(предполагая, что вы используете Windows)

Вы должны отредактировать ваш ботинок.ini-файл

Выполнить->команду msconfig->загрузка.В ini->проверить все загрузочные диски

Если он не найдет каких-либо ОС, упомянутых в придачу.ini-файл, он показывает сообщение об ошибке, говорящее, что ваш путь является недопустимым и спрашивает, Если вы хотите, чтобы удалить его. Просто соответствуйте его, и вы сделали.

Работает в Windows ХР. Я надеюсь, его же в Windows 7 тоже.

+892
Nanami 29 нояб. 2012 г., 19:55:19

Я только обновился с 11.04 до 11.10 и мой 7200 SE не самое производительное, но, кажется, пыхтит приемлемо. Когда я бегу 3840x1200 разрешение рабочего стола, он имеет некоторые заметные лаги даже в 2D версию Unity предложили, но в целом она достаточно хорошо работала. Я UNITY_FORCE_START=1 в мой файл/etc/среды файл уже есть, и она сохранялась через обновление, а может ваше не работает из-за чувствительность к регистру?

+871
user29215 25 окт. 2019 г., 0:17:10

В Ubuntu 11.04 с помощью Unity или Gnome Классический же визуальный баг есть. Вариант, выбранный для сетевого подключения не достаточно выделяется, так что это очень трудно понять, какой из них выбран. На следующем рисунке вы можете увидеть пример, где нет параметр отображается ярче, чем другие, поэтому я не знаю, что он тот самый избранный, в случае, где я хочу поделиться соединение или есть несколько вариантов подключения.

enter image description here

Обновление - на всякий случай никто не заметил. В корпорации Intel* и **Авто локальных сетей вариантов можно выбрать с помощью первой карты (проводной Интел 8255DC-2). Проблема в том, что авто локальных сетей не выделяются или ярче, чем Интел вариант, который также может быть выбран с такой же Ник. Не путайте картинку с серые варианты. Вы даже можете заметить, что опция отключения такая же ярко-белая, чем "выбран вариант".

Обновление 2 - в следующий образ с Ubuntu 10.10 можно увидеть, что выделенное соединение является более Черный, чем остальные. В моем случае, в первоначальной теме, то вариант должен быть более белым, чем остальные.

enter image description here

В Ubuntu 11.04 с большим количеством опций, чтобы показать, что я имею в виду.

enter image description here

Как вы можете видеть на картинке, соединение Intel имеет тот же цвет, чем общий и Realtek одни. Если бы у меня было бы запутать еще проблема с быстрым взглядом я не смог бы найти тот, который используется в данный момент.

Так какой вариант мне нужно изменить, чтобы изменить выбранное соединение на более яркий цвет?

+854
Muhammad Kashif 19 окт. 2011 г., 13:10:49

Ошибки, которые вы получаете может быть как Раду Rădeanu говорится в ответе, а также может быть, что команды, которые вы использовали не правильно. Теперь, если вы используете какой-либо релиз Ubuntu до 12.04 ЛТС, за исключением 10.04 ЛТС, то ваш релиз достиг конца срока эксплуатации. Если это не так, то:

Установить помощи Doxygen, просто нажмите сочетание клавиш Ctrl+АЛТ+т на клавиатуре, чтобы открыть терминал. Когда она открывается, выполните команду(ы) ниже:

суда apt-получить установку помощи Doxygen-Гуй

Или нажмите кнопку помощи Doxygen Install comixcursors-lefthanded

Насколько программ, установить кнопку программ Install comixcursors-lefthanded.

+786
justanswerthequestion 18 мар. 2018 г., 10:02:53

Это звучит как ваш драйверы NVIDIA не работают, или не установлен. В результате нет расширенной графической поддержкой и никакие графические навороты, смысл Compiz и слияние не может работать.

В некоторых версиях драйверов NVIDIA не было/ - это ошибка, и из-за отсутствия заголовка файла, драйвер не установлен правильно, и не работает.

Попробуйте:

суда apt-получить удалить NVIDIA-текущая

затем перезагрузиться и проверить с Compiz (когда у меня была аналогичная проблема, удаление решило проблему). если нет изменений, переустановить:

судо apt-получить установку для NVIDIA-текущая

потом перезагрузиться и снова проверить с Compiz. Если еще не повезло, возможно по одной из следующих ссылок может помочь:

https://bugs.launchpad.net/ubuntu/+источник/нвидиа-графика-драйверы/+баг/993506 https://askubuntu.com/questions/150601/why-nvidiabl-module-is-not-working-in-precise

Надеюсь, что помогает!

+746
Guy Talla 8 мая 2019 г., 0:32:43

В моем случае , некоторые VPN программное обеспечение было написано в /etc/файл resolv.файл conf, что я об этом не знала. Так что я был разрешение DNS для некоторых нежелательных месте.

Дистрибутив Ubuntu Desktop не нужен этот файл, так что либо удалить его или изменить его на что-то вроде:

 долларов больше /и т. д./файл resolv.конф
 Видит #Гугл 
 сервер 8.8.8.8 
 с nameserver 8.8.4.4

НТН кого-то.

+669
lo2ndii 5 июн. 2015 г., 22:23:25

Сочетания клавиш могут меняться, но сочетания клавиш отображаются в контекстном наложения клавиатуры не являются динамическими. Это означает, что если вы измените ярлыков, изменения не будут отражены в оверлей.

Все сочетания клавиш в настоящее время жестко в единстве и внесения изменений в стандартный набор горячих клавиш, то придется обновить покрытие.

Если я не ошибаюсь, можно изменить ярлык наложение путем редактирования исходного файла

plugins/unityshell/src/unityshell.cpp

а затем вручную составляя единство.

+567
Barna Kovacs 7 апр. 2016 г., 16:35:16

привет всем, почему мой гном-панель сохраняет сбой и перезапуск и продолжает изменяться винда у меня открыть вверх и вниз как они reaccomodate для грохот/respwaning гном-панели. До этого у меня была индикатор апплет глобального меню включен, и я открыл программу Java(пожалуйста) и тогда этой проблемы начали происходить. Если я иду в терминал и введите sudo гном-панель-заменить на новый топ и нижняя панель создается, но в списке окне я все еще вижу "стартовой панели" открыть программу и постоянно закрывается. Кто-нибудь знает, как я это исправить?

+567
Derek L 20 авг. 2010 г., 20:40:05

Глядя на драйвера HFS+ в ядре, это, кажется, читать и писать поддержку, но я совершенно не представляю, как стабильный/полезно/и т. д. это...

+476
Okabe Rintarou 4 апр. 2018 г., 23:00:36

При вводе iwconfig я получаю только "нет беспроводного расширения"

Как я могу получить беспроводной драйвер в Ubuntu, чтобы быть обнаружены?

команду lspci:

00:00.0 ведущего моста: технологии ATI RS690 Инк ведущего моста
00:01.0 PCI с моста: технологии ATI RS690 Инк PCI для PCI моста (внутренний видеокарта)
00:04.0 мост шины PCI: технологии устройства ATI Инк 7914
00:05.0 мост шины PCI: технологии ATI RS690 Инк PCI на PCI мост (порт PCI Экспресс 1)
00:06.0 мост шины PCI: технологии ATI RS690 Инк PCI на PCI мост (порт PCI-Экспресс 2)
00:SATA-контроллера 12.0: АТИ технологий Inc SB600 без RAID-5 с интерфейсом SATA
00:контроллер USB 13.0: АТИ технологий Inc SB600 по USB (OHCI0)
00:контроллер USB 13.1: АТИ технологий Inc SB600 по USB (OHCI1)
00:контроллер USB 13.2: АТИ технологий Inc SB600 по USB (OHCI2)
00:контроллер USB 13.3: АТИ технологий Inc SB600 по USB (OHCI3)
00:контроллер USB 13.4: АТИ технологий Inc SB600 по USB (OHCI4)
00:контроллер USB 13.5: АТИ технологий Inc SB600 контроллер USB (интерфейса расширенного контроллера узла)
00:шины SMBus 14.0: АТИ технологий Inc SBx00 контроллер SMBus (откр. 14)
00:интерфейс IDE 14.1: технологии ATI SB600 Инк язь
00:14.2 Audio устройства: АТИ технологий Inc SBx00 Azalia в (Интел ХДА)
00:ISA мост 14.3: АТИ технологий Inc SB600 PCI для моста ЛКП 
00:мост 14.4 слотов PCI: АТИ технологий Inc SBx00 PCI для PCI моста
00:ведущего моста 18.0: предварительные микро-приборы [драмов] с K8 [Athlon64/Opteron, для] версией конфигурации технологии 
00:ведущего моста 18.1: предварительные микро-приборы [драмов] с K8 [Athlon64/Opteron, для] карте-адрес 
00:ведущего моста 18.2: предварительные микро-приборы [драмов] К8 контроллер [Athlon64/Opteron, для] драм 
00:ведущего моста 18.3: предварительные микро-приборы [драмов] с K8 [Athlon64/Opteron, для] разное управления
01:05.0 VGA совместимый контроллер: технологии ATI RS690M Инк [серии Radeon x1200 для]
02:мост 04.0 шины cardbus: компания Ricoh Co ООО RL5c476 второй (откр В6)
02:04.1 порт FireWire (стандарт IEEE 1394): Рико Ко Лтд R5C832 стандарт IEEE 1394 контроллер (Рэв 02)
10:00.0 Ethernet контроллер: Broadcom корпорация Система Netlink BCM5787M гигабитный Ethernet PCI курьерские (Рэв 02)

команду lsusb:

Устройство шины 006 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
Устройство автобусных 005 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
Устройство автобусных 004 002: ИД 08ff:2580 компании AuthenTec, Inc. в AES2501 датчик отпечатков пальцев 
Устройство шины 004 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
Устройство автобуса 003 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
Устройство автобусных 002 004: ИД 066f:8000 SigmaTel, Inc. в MSCN MP3-плеер
Устройство автобусных 002 002: ИД 03f0:171d Хьюлетт-Паккард беспроводной связи (Bluetooth + беспроводная локальная сеть) интерфейс [модуль]
Устройство автобусных 002 001: с ID 1d6b:0001 Linux и основания 1.1 корневой концентратор
Устройство автобусных 001 001: с ID 1d6b:0002 Linux в основу 2.0 корневой концентратор

команда sudo lshw -класса сети:

*-сеть
 описание: интерфейс Ethernet 
 продукт: система Netlink BCM5787M гигабитный Ethernet PCI Экспресс
 поставщик: корпорация Broadcom
 физический идентификатор: 0
 автобусная информация: [email protected]:10:00.0
 логическое имя: eth0 в
 версия: 02
 серийный: 00:1А:4Б:82:59:ээ
 способность: 1 Гбит/с
 ширина: 64 бит
 часы: 33мгц
 возможности: разъем pciexpress bus_master cap_list Ethernet в тч ВПД МСИ физической ТП 10bt 10bt-FD в 100bt 100bt-FD в 1000bt 1000bt-FD с автоопределение
 конфигурация: автоопределение=ч=да драйвера=тг3 driverversion=3.116 прошивки=В2 СБ.09 задержки=ссылка 0=Нет мультикаст=да порт=витая пара
 ресурсы: IRQ номер:43 память:d0000000-d000ffff

/и т. д./сети/интерфейсы:

авто Ло
iface защитный Ло инет замыкания

команду sudo rfkill список:

0: hci0: Bluetooth с
 Мягкая блокировка: нет
 Жесткая блокировка: нет
1: НР-беспроводной: беспроводной локальной сети
 Мягкая блокировка: да
 Жесткая блокировка: нет
2: НР-Bluetooth: с Bluetooth
 Мягкая блокировка: нет
 Жесткая блокировка: нет
+447
lipux 29 нояб. 2014 г., 23:06:15

У меня Ubuntu и Windows 7 на мой компьютер. Теперь у меня проблема, я хочу, чтобы скрыть рабочий стол.Ини и пальцы.БД файлы Windows автоматически создает.

Я не могу переименовать все файлы .столе.Ини и .Превью.дБ. Если я сделаю это, Windows создает новый рабочий стол.Ини и пальцы.дБ файлов.

Добавив эти файлы в ".скрытый файл" в домашнем каталоге не помогло.

Как я могу скрыть рабочий стол.Ини и пальцы.дБ в каталогах, когда я использую Ubuntu?

+439
Emma Moon 2 февр. 2015 г., 22:26:48

Поэтому я переключился на С Lubuntu 13.04 и теперь мой Андроид, и ОС легко работать отлично! Это на ноутбуке Compaq nx6325.

+380
user32871 20 окт. 2019 г., 9:02:11

Возможные Дубликаты:
Как избежать с помощью sudo при работе в /var/ВСП?

Мой сервер папку, под названием www, не могут быть доступны без использования корня.

Любые идеи?

+373
reatter 4 июл. 2011 г., 13:42:48

Вы пробовали регулировать яркость ЖК-дисплея с помощью ЖК-модуль яркость в xfce4-панели. Яркость ЖК-плагин включен в обновление Xfce-мощность-менеджер.

Или вы можете посмотреть в с помощью xbacklight.

+311
Toothfairy Mom cooks 8 февр. 2010 г., 20:29:47

Вы обычно не крепление аудио диски. Если вы хотите играть один, использовать медиа-плеер. Вы также должны быть в состоянии использовать любую программу по умолчанию рвать вас. Чисто аудио-дисках нет файловой системы, что стандартные драйверы для Linux можно монтировать. Вместо того, Linux имеет драйверы, которые позволяют другим программам получить доступ к нему в качестве специального аудио-компакт-диск устройства.

+279
Stalingrad 22 февр. 2017 г., 10:49:54
  1. Загрузиться с CD.
  2. Выполните команду fdisk -л и посмотреть, что ваш Linux раздел, скажем на/dev/sda2.
  3. Смонтируйте раздел скажем в/MNT , используя смонтировать /dev/sda2 /MNT в
  4. Теперь выполните следующую магическую команду:

    жратва-установить --корневой раздел=/MNT в /Дев/СДА
    

    Вы получите сообщение

    ошибка не сообщается

  5. Перезагрузка.
+206
JP Beaudry 14 янв. 2017 г., 21:22:01

Я постоянно получаю эту ошибку диалог с не удается подключить ошибку e_fail ( 0x80004005 при ), Когда я пытаюсь смонтировать гостевые дополнения:

enter image description here

Я попытался заставить демонтировать, но это просто закрывает диалог без действий. Если потом повторить попытку смонтировать дополнения гостевой ОС, я просто получаю такое же диалоговое окно снова. Любая помощь будет принята с благодарностью!

+164
MatthewMartin 31 мая 2015 г., 16:03:37

Чтобы получить количество потоков для заданного пид:

ПС-о nlwp <идентификатор процесса>

Чтобы получить сумму всех потоков, запущенных в системе:

ПС-эо nlwp | хвост -п +2 | у awk '{ num_threads += $1 } конец { печать num_threads }'
+149
Precious Madubuike 17 окт. 2014 г., 21:22:49

есть хорошая игра называется Audiosurf проблем. Он может быть установлен через Steam. Как-к: Пара под Linux

+139
quzhi65222714 22 авг. 2016 г., 0:06:57

Я пытаюсь играть металл слизень в mame. У меня оба mslug.zip и neogeo.zip как видно в списке игр, но когда я пытаюсь запустить Метал Слаг, он говорит, что я пропускаю один или несколько требуемых файлов.

Пожалуйста, помогите? Спасибо.

+138
justwonderings 18 дек. 2017 г., 17:40:50

Это, кажется, происходит сейчас меньше. Возможно было обновление, чтобы исправить проблему.

В любом случае, единственный способ я был в состоянии исправить это без выхода был для включения Настройки прозрачности для панели в эту команду.

+110
pferg 4 авг. 2010 г., 9:22:42

Это происходит при создании пользователя с помощью команды

команды useradd

Затем вам нужно создать домашний каталог пользователя и скопировать файлы из /etc/skel в нем. Они .bash_logout по .bashrc и и .профиль

Если вы используете

 команду adduser 

все это делается автоматически.

+80
Zopper 7 сент. 2014 г., 14:20:45

Я не уверен, почему вы пытаетесь скомпилировать библиотеки libxml2 точно. Вам нужно установить библиотеки libxml2-dev и уметь строить источники, от которых зависит библиотеке libxml2. Вы можете сделать команду sudo apt-получить построить-деп $пакет чтобы установить сборочные зависимости для конкретного источника пакета, а также.

Я не уверен, что ошибка в вашем вопросе-это точно. Не хватает контекста, чтобы сказать, с какой именно проблемой, но, похоже, возможно проблемы с пробел в пути к файлу.

+57
user313267 3 нояб. 2018 г., 19:39:02

Показать вопросы с тегом