Я должен перейти на выпуск ЛЦ, если я хочу получать не-LTS релизы?

Если я обновить до LTS-версия, будет ли она иметь возможность перейти к следующему не-LTS релиз, или я застрял с LTS-версия Убунту?

В настоящее время я, используя не-LTS версии Ubuntu. Когда следующего LTS выходит, я должен обновить, или я должен пропустить его и подождать до следующего не-LTS версии? Я всегда предпочитаю иметь новые функции, так что я не хочу оставаться с LTS версии и ждать 2 года до следующего LTS выйдет.

+39
stefita 21 дек. 2017 г., 18:25:37
28 ответов

Вы можете обновить без доступа в интернет с помощью "альтернативного" установочный компакт-диск или ISO-файл. Прочитайте инструкции для Ubuntu рабочего стола, а затем использовать этот вариант в Ubuntu сервер:

судо ./cdromupgrade --фронтенд=DistUpgradeViewText

Вы можете скачать конец жизни освобождает от old-releases.ubuntu.com.

+998
Herko 03 февр. '09 в 4:24

Я хотел бы установить gpointing-устройство-настройки пакета, который я нашел на сайте на Launchpad https://launchpad.net/ubuntu/+источник/gpointing-устройство-настройки

Я попробовал:

apt-получить установку gpointing-устройство-настройки

но я получаю следующий ответ:

Е: не удалось открыть файл блокировки /ВАР/Либ/с dpkg/замок - открыть (13: отказано в доступе)
Е: не удалось заблокировать каталог, куда администрирования (файл/var/lib в/с dpkg/), вы корень?

Я тоже пробовал

АДД-АПТ-репозиторий PPA:gpointing-устройство-настройки

и получил

Ошибка: необходимо работать как пользователь привилегированным 

Может кто-нибудь мне точку в правильном направлении, пожалуйста, как мне кажется, получил мой мозг в петлю...

+977
Tina S 29 сент. 2016 г., 22:39:29

Ваши наушники подключены в правильный разъем? Или они каким-либо образом поврежден (вилка может быть согнуты, провод может быть свободной на вилке и т. д.). Кроме того, что наушники и звуковая карта у вас есть?

+975
shufflingb 25 сент. 2017 г., 4:01:56

Это звучит, как вы исчерпали большинство нормальных исправления. Вынужденная исправить можно, если вы зайдете в настройки BIOS и убедитесь, что у вас есть загрузочный из набора съемных/флэш-накопителей на на.

Если этот параметр имеет значение off и включения, возможно, загрузившись с загрузочного флэш-накопитель в порт, операционная система может быть вынуждена перевести как он управляет флэш-устройств. В худшем случае он может выплюнуть другая ошибка, которая может привести вас, чтобы выяснить, что случилось.

+974
Erik Hunter 26 авг. 2019 г., 5:02:25

Skype работает хорошо для меня на 12.04 x64, и мне не пришлось переустановить его после обновления с 11.10 до 12.04.

Я не совсем уверен, что вы подразумеваете под помощью Skype на Убунту 12.04 х64. Вы используете 64-разрядную версию Skype, или вы просто хотите, чтобы иметь возможность использовать Skype на 64-разрядной машине? Исторически скайп еще не выпустили нативную версию x64 для Linux, поэтому я всегда использовал версии i386 с архитектурой i386 библиотек.

Я просто заметил, что есть новый пакет в respositories, который выглядит как это может быть родной 64-разрядная версия, но я не пробовала.

Версию я использую скайп (бета) версии 2.2.0.35 (пакет скайпа:версия для i386: 2.2.0.35-0precise3)

Вы можете попробовать использовать версию для i386, если вы еще не если приложение 64-разрядных разве это не важно для вас.

+902
ferng001 4 янв. 2017 г., 0:17:53

Возможные Дубликаты:
Есть ли способ, чтобы удалить/скрыть старые версии ядра?

При загрузке системы показывает два впечатления (Убунту.2.6.38-11-универсальный и Ubuntu 2.6.38-11-generic) а в меню загрузки. Как я могу объединить их или избавиться от старой версии?

+881
Elizabeth Shawn 28 янв. 2014 г., 4:42:28

Мой текущий 12.04 установить на диск SATA 750GiB и хочется поменьше 480GiB ССД. Я только о 250GiB используется сейчас, наряду с 8 Гб раздел подкачки.

Я регулярно использовать Clonezilla, но понимаю, что мне нужно сжать первая моя нынешняя поездка до клонирования. Я начал спускаться по дороге этим в программу GParted, но не был уверен, что с этим делать раздел подкачки, а как только я ездил в основной раздел, он оставил огромную дыру в приводе.

Что самый простой и безопасный способ сделать это? Кстати, у меня последние клон всего диска выполняется с помощью устройства способ Clonezilla устройства.

+842
Kasem Nanthasen 17 янв. 2014 г., 16:40:57

Программное обеспечение-центре будут работать только в версиях программного обеспечения, как существующих на момент выпуска дистрибутива. Эти версии считаются выпущен стабильный и только стабильность и исправления безопасности.

Очень редко полные новые версии доступны на стабильные релизы - это особенно актуально для LTS релизов.

Нормальный механизм для тестирования новых версий программного обеспечения через испытания СПЭ - вы можете искать их на launchpad.net

Я имел быстрый взгляд, но не нашел В4 из питона предполагаем, что была портирована для осознанных.

Таким образом, количество возможных решений (хотя и не исчерпывающий...) являются:

  • придерживаться версии, которую вы используете
  • обновления до 11.10 (через 10.10 & 11.04)
  • установить решение виртуализации для запуска 11.10
  • двойной загрузки с 11.10
  • ... и если вы чувствуете себя особенно храбрым - компиляции из исходных кодов.
+823
IanC 19 июн. 2014 г., 15:17:29

У меня есть дерево папок. Некоторые из них содержат файл с именем ".file.php" Как переименовать все файлы с этим именем рекурсивно в дерево ".file1.php"? Я на сервере под Debian.

+805
Philip Rego 10 нояб. 2011 г., 3:26:25

Может быть, этот ответ просто глупо, но это не просто так, что окно не является достаточно большим, чтобы показать текстовое поле "Поиск"? Если я изменить размер моего окна до такого размера, то поиск исчезает, потому что нет никакого места, чтобы быть показано.

+790
plazmatix 30 мая 2015 г., 15:09:39

Хром хранит кэш файлов в различных папках, которые могут измениться со временем (в зависимости от версии?). Так что вам, возможно, следует просмотреть их все, чтобы найти то, что вы ищете.

А они таковы:

  • /главная/пользователя$user/кэш-медиа
  • в /Home/$/пользователь.кэш/хром/по умолчанию/кэш
  • в /Home/$/пользователь.кэш/хром/по умолчанию/медиа-кэша
  • в /Home/$/пользователь.файл config/хром/по умолчанию/кэш
  • в /Home/$/пользователь.конфиг/хром/по умолчанию/медиа-кэша

На YouTube и файлы, которые вы заинтересованы в, в основном, вероятно, будет одним из медиа-кэша папки, но без каких-либо расширение. К счастью, в отличие от Windows, Linux часто обнаруживает типы файлов, независимо от расширения. Так что вы можете распознать их с видео файла иконки или даже эскизы.

+708
Cliff Burton 22 сент. 2014 г., 16:11:04

Вы можете использовать сессии менеджер расширений. Это круто ... я регулярно использовать его. :Д

+681
Fred Cahn 10 июл. 2010 г., 9:02:03

На ath9k драйвер будет включен, и я могу подтвердить это работает -- как wlan0 существует. Однако устройство не может быть включен в настройках системы.

К счастью, это было подключи и играй кабель-троса моем Dell серию.

+651
Jose Pedro de Sousa Martins 23 сент. 2016 г., 7:57:48

У меня Убунту 12 .04 после установки Windows. Как обычно, он уничтожил моего Ubuntu 12.04 жратвы. Поэтому я попытался с помощью загрузочного диска восстановить харчи. Однако, компакт-диск Никогда не загружать и после вечности, он дает мне система "распаковки ошибка прекращена" уведомление.

Примечание: мой 12.04 был обновление от 11.10

+548
Argh 28 нояб. 2012 г., 5:53:11

Это потому, что компакт-диск не является исполняемым, это оболочки функции для изменения каталога.

Если вы работаете:

тип CD

вы получите:

CD-это функция Shell

Вы можете использовать команду sudo -S и открыть интерактивную оболочку, а затем компакт-диск , чтобы в нужный каталог:

судо -с
компакт-диск /ВАР/имени

Чтобы вернуться обратно в нормальный Шелл просто нажмите сочетание клавиш Ctrl+D для.

+541
kjohnsen 7 июл. 2010 г., 6:47:17

Убунту 11.10, ядра 3.0.0.13. Ноутбук медион АКОЯ 1210. Нет звук выходит в наушники. Мне нужно идти в меню апплета звука и выключения и на звуковой карте. После этого, звук выходит на наушники.

Это баг ? Обратите внимание, я никогда не сталкивался с этим вопросом начиная с Ubuntu 10.04.

+484
manib 31 окт. 2019 г., 1:38:03

Чтобы проверить, если спектакль идет до переезда в адреса с помощью соответствующего хост-адаптер шины (режим AHCI), способные карты, вы должны просто попробовать. У меня нет этого оборудования, но я могу дать вам некоторые общие рекомендации в отношении использования fakeraid в пользу программного RAID:

  • Программный RAID является полностью независимой от контроллера , который вы используете. В случае, если контроллер умирает, вы можете просто повторно подключите диск в другой один и получить доступ к вашим данным.

    (Ладно, возможно, ты облажался, как ваши диски/данные могут умереть после сбоя контроллера, но это уже другая история.)

  • Программный RAID были проверены более тщательно. Это не просто работает на этом устройстве - код является полностью независимой от него!
  • Легче возвратности. В случае, если вы полностью облажались, больше людей будет в состоянии помочь вам, как раз, формат метаданных на массив независимых контроллера.
  • Программный RAID является более гибким. Это позволяет изменить тип RAID (например, обновления в RAID1, чтобы в RAID10, массив RAID5 в RAID6), размер массива и т. д. Некоторые из этих функций может прийти слишком с картой fakeraid, но это не вероятно, что все они включены.
  • Драйвера для вашей карты fakeraid не может быть развит больше через некоторое время. Это может предотвратить вас от обновления системы/ядра. Программный RAID-это, конечно, не затронуты этим.
  • В случае, если вы устранение проблем с производительностью, вы гораздо больше шансов получить помощь, используя обычный программный RAID, как это более обычно доступные.
  • С некоторых fakeraid карты это не возможно, чтобы открыть состояние здоровья ваших жестких дисков больше (С. М. А. Р. Т.). Программный RAID не ограничивает вас сделать это.

Минусы тоже:

  • Двойная загрузка с Windows не будет возможным с программным RAID с обеих ОС на один и тот же массив.
  • Доступ к данным из Windows или других ОС не представляется возможным. Вам просто нужен ядра Linux для доступа к вашим данным.
  • может и больше, я не могу думать больше
+461
Harry Rajpoot 31 авг. 2019 г., 2:50:37

Если вы установите Ло-меню Install lo-menubar, то интерфейс работы с LibreOffice. Это тот же механизм.

Он не был использован по умолчанию, потому что она не была достаточно стабильной. Но действительно ли он будет по умолчанию на момент 12.04 выйдет, я не знаю.

+407
kyktommy 27 нояб. 2017 г., 19:03:13

Я хотел бы, чтобы эхо @комментарий CYREX - вы находитесь уже за пределами Стандартной Нэтти конфигурации с нестабильной Гном 3 НПА. Добавление В3 ядра может сделать вашу систему непригодной для использования.

Чтобы попробовать более новые ядра скачать следующие .deb файлы от В3.0-онейроидного основное дерево.

  1. headers_i386.деб или заголовки.для amd64.деб в зависимости, если вы используете 32bit или 64bit
  2. headers_all.деб
  3. image_i386.деб или image_amd64.деб в зависимости, если вы используете 32bit или 64bit

Установите через

команда CD ~/загрузки
судо команды dpkg -я *.деб
обновление-жратва судо 

Обратите внимание на следующие из ядра Вики -

Каждое построение магистральных называется базовой версии с суффиксом название выпуска Ubuntu. Это говорит нам о версии, которая была построена, и кроме того, какая конфигурация была использована для его создания. Это говорит нам, что релиз является наиболее совместимы с ядром, как построен. Это не мешает ядру быть использованы на другие релизы, хотя это, скорее всего, корректно работать на версии это сборки, или более ранние. Чем дальше от своей базы в версии ядра, тем больше вероятность, что будет несовместимо взаимодействия модулей, которые будут препятствовать их работе для вас

+375
user282322 7 авг. 2016 г., 4:13:49

Возможные Дубликаты:
Как мне установить Firefox 4?

Как же мне надоели сумасшедшие использование памяти в Chrome и закидоны и я устал вялым ФФ3 это. Я бы хотел заменить ФФ3 с FF4.

Сейчас я уже установил его технически, но брендинг-это полностью. Он использует свое кодовое название. Есть НПА из последних релизов (не нормально), что поставляется с правильного брендинга и дополнительно конфликтов директивы в пакет, так она очищает старое ФФ3 пакеты тоже.

+351
Tom Lennartz 28 апр. 2019 г., 0:25:25

Вау, это действительно странный вопрос. Вы хотите удалить только ОС на вашем компьютере. Я не буду спрашивать, почему, может быть, вы хотите попробовать что-то другое. Если это то, что вы действительно хотите, попробуйте запустить

судо ДД, если=/dev/нуль=/Дев/СДА

с любого лайв CD.

Перед запуском этого, знают, что он выжигает ваш жесткий диск, ваш компьютер не будет использоваться, пока вы не установите новую ОС.

+336
Spencer Williams 19 янв. 2010 г., 10:10:40

Я думаю, что ты непонимание некоторых вещей. Во-первых, Контр Страйк-это не приложение в Ubuntu, вместо этого он должен быть запущен через Wine, который гарантирует то, что он будет работать. Вы можете посоветовать http://appdb.winehq.org для получения конкретной информации, результатов испытаний и инструкции, которые необходимы для вашего приложения.

Во-вторых, нет необходимости искать драйвер видеокарты, так как Ubuntu уже включает их, так как они являются частью ядра Linux. Текущее состояние так же хорошо, как он получает.

Приходят к выводу: чем именно ваш вопрос?

+286
Julia Crypto 30 нояб. 2018 г., 20:50:41

Первым шагом является перезагрузка в bootloader

Сначала попробуйте сделать это вручную: убедитесь, что телефон выключен (можно зажать питания + громкость вверх и вниз кнопки в течение 10 секунд, если вы не можете выключить его хоть и программного обеспечения)

нажмите и удерживайте кнопку питания и кнопку Уменьшения громкости одновременно, пока вы не достигнете загрузчика (вы увидите андроида с батареей и слово "пуск")

Если это не сработает, снова выключите телефон и на этот раз удерживайте громкости питания + вниз и вверх.

Если опять же это не работает, используйте АБР: для Windows вам может понадобиться драйвера USB, но поскольку вы установили Ubuntu Touch, вы должны иметь их. Вам не потребуется каких-либо дополнительных драйверов для Ubuntu.

включите телефон (это не должно волновать, если загрузиться телефона петель или ничего, он просто должен быть). Возьмем УМК для Windows или терминал для Ubuntu. Если вы уже не имеете АБР, скачать здесь форма окна: http://dl.google.com/android/installer_r22.0.1-windows.exe Линукс: http://dl.google.com/android/android-sdk_r22.0.1-linux.tgz

затем введите CD перетащить платформы-инструменты "каталога" в командной строке и нажмите Enter.

Затем, для Windows тип: adb.exe перезагрузка загрузчика для Linux: ./АБР перезагрузки загрузчик

Теперь, когда вы находитесь в загрузчик подключите телефон.

скачать заводские образы здесь: https://developers.google.com/android/nexus/images

извлеките папку.

теперь в командной строке введите CD перетащите в разархивированную папку и нажмите Enter.

для Windows тип: Flash-все.летучая мышь для Linux тип: судо ./flash-all.sh Это должно помочь! если у вас возникли проблемы, посмотрите здесь: http://androidforums.com/android-system-mods-scripts-hacks/706533-guide-how-flash-nexus-factory-image-manually.html

+277
sordyl 25 февр. 2010 г., 1:08:44

Нет

В Darktable предлагает только манипуляции изображения и операции маркируя, управление файла должно быть сделано в других приложениях

+262
kishor wankhade 10 сент. 2018 г., 11:10:59

Я получаю сообщение об ошибке на панели задач каждый раз, когда я перехожу на моем телефоне и просила меня, чтобы проверить наличие обновлений. Вот сообщение на панели задач:

Информация обновляется.Это может быть вызвана ошибка сети или хранилища, который больше не доступен. Пожалуйста, обновите вручную, нажав на этот значок, а затем выберите 'проверить наличие обновлений' и проверить, если некоторые из перечисленных репозитория не получится.

Но когда я это делаю он говорит нет доступных обновлений.

Я открыл менеджер пакетов и нажал кнопку перезагрузить и получил такое окно сообщения:

Вт: ГОБ ошибка: http://in.archive.ubuntu.com онейроидное выхода: следующие подписи неверные: BADSIG 40976EAF437D05B5 архиве Ubuntu автоматического ключа подписи Вт: произошла ошибка при проверке подписи. Репозитории не обновляются и предыдущие файлы индекс будет использоваться. ГОБ ошибка: http://extras.ubuntu.com онейроидное выхода: следующие подписи неверные: BADSIG 16126D3A3E5C1192 Убунту дополнительно в архиве автоматического ключа подписи

Вт: ГОБ ошибка: http://archive.ubuntu.com онейроидное выхода: следующие подписи неверные: BADSIG 40976EAF437D05B5 архиве Ubuntu автоматического ключа подписи Вт: не удалось получить http://extras.ubuntu.com/ubuntu/dists/oneiric/Release

Вт: не удалось получить http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu/dists/oneiric/main/source/Sources 404 не найдено

Вт: не удалось получить http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu/dists/oneiric/main/binary-i386/Packages 404 не найдено

Вт: некоторые индексные файлы не удалось скачать. Они были проигнорированы, или старые, вместо этого используется.

Я видел пиджин хранилищ, создавая проблемы в этом сообщении (перезагрузки диспетчер пакетов дает ГОБ ошибка) и убрали пиджин НПА из моей программы источников, но каждый раз, когда я перезапустить его, он показывает два пиджин ППА и программного обеспечения, а также. Может кто-нибудь сказать мне, как удалить его полностью?

+167
leylala 31 авг. 2013 г., 4:46:17

Выше не работает для меня, я скопировал в пабе ключ..в мою .то SSH/authorized_keys пошел зашпаклевать и до сих пор не позволил лишнего. Трахал мою голову около 3 дней. лол

Я думаю, что моя проблема-это понимание того, что пользователя sudo делает. У меня есть пару ключей изготовлен и работает с моего домашнего ПК [на Linux], который был очень легко с помощью sudo jamjam$ Мне нужно, чтобы команды mkdir .SSH для пользователя sudo для ноутбука? а потом Чаун -Р и т. д. и т. п. и т. д..

В данный момент я сижу с 2 ключами, сделанные из шпатлевки, загружен личный ключ в Pageant и снова играет с моими яйцами куда втыкать второй. хахаха. Кто поможет, пожалуйста ? Второй открытый ключ, хранящийся на USB и как скопировать .по SSH/authorized_keys и вот меня на сегодня. Любая помощь будет великий народ.

+164
David Dubois 7 мая 2018 г., 18:55:58

Я иногда колошматит, что я уже скопирован в буфер обмена. Это рок, чтобы просто быть в состоянии держать все мои истории буфера обмена прямо передо мной.

+65
Karas1850 4 мая 2016 г., 20:47:04

Я использую Ubuntu 12.10 и я только что установил KDE, поэтому я могу иметь оба рабочих сред и переключаться между ними на экране входа в систему. Однако, когда я вошел в единство, некоторые программы теперь отображаются с кожей КДЕ. Есть ли способ, чтобы иметь обе рабочие столы отдельно, без каких-либо графических перекрытия?

Надо сказать, только программ, которые держат гнома/Юнити кожи, по-видимому, созданное компанией Canonical, в то время как другие (включая программы , предлагаемые компанией Canonical, такие как Firefox) изменяют его.

+25
user2180363 13 дек. 2017 г., 0:06:43

Показать вопросы с тегом